Haldor AB - Service outage Skola24 (schedule) synchronisation – Incident details

All systems operational

Service outage Skola24 (schedule) synchronisation

Resolved
Operational
Started over 1 year agoLasted about 3 hours

Affected

Haldor Analysis and Follow-up

Operational from 11:55 AM to 2:40 PM

Haldor Education (Main service)

Operational from 11:55 AM to 2:40 PM

Updates
  • Resolved
    Resolved

    The issue regarding Skola24 synchronisation has been resolved.

  • Investigating
    Investigating

    We’re currently experiencing a service outage regarding Skola24 synchronisation
    We are working to restore service as quickly as possible.