Service maintenance scheduled on 2023-10-16 22:30 CEST
Scheduled for 16/10/2023 at 20:30 – 22:29
Affects
Haldor Guardians
Under maintenance from 8:30 PM to 10:29 PM
Haldor Education (Main service)
Under maintenance from 8:30 PM to 10:29 PM
Completed
16/10/2023 at 22:29Completed
16/10/2023 at 22:29Maintenance has been successfully completed.
Update
16/10/2023 at 21:26In progress
16/10/2023 at 21:26Maintenance is in progress and needs to be extended, approximately 1h (until 00:30)
In progress
16/10/2023 at 20:30In progress
16/10/2023 at 20:30Maintenance is now in progress
Planned
16/10/2023 at 20:30Planned
16/10/2023 at 20:30A planned maintenance activity for our services has been scheduled on 2023-10-16 22:30 CEST
The estimated duration of the activity is 1 hours.
It is expected that our services will experience interruptions during the maintenance window.