All systems operational

Completed
Service maintenance scheduled on 2024-02-13 5pm (CET)

Status
Resolved after about 5 hours
Started
2024-02-13 at 16:00
Completed
2024-02-13 at 21:00
Affects
Haldor Education (Main service)
Haldor Guardians
  • Completed
    2024-02-13 at 21:00
    Completed
    2024-02-13 at 21:00
    Maintenance has completed successfully
  • In progress
    2024-02-13 at 16:00
    In progress
    2024-02-13 at 16:00
    Maintenance is now in progress
  • Planned
    2024-02-13 at 16:00
    Planned
    2024-02-13 at 16:00

    A maintenance activity on 2024-02-13 5pm (CET) has been planned.
    The estimated duration of the activity is 5 hours. It is expected that our services will remain available during the maintenance window, but interruptions may occur.