All systems operational

Completed
Service maintenance scheduled on 2024-02-23 5pm CET

Status
Resolved after 2 days
Started
2024-02-23 at 16:00
Completed
2024-02-25 at 23:00
Affects
Haldor Education (Main service)
Haldor Guardians
  • Completed
    2024-02-25 at 23:00
    Completed
    2024-02-25 at 23:00
    Maintenance has completed successfully
  • In progress
    2024-02-23 at 16:00
    In progress
    2024-02-23 at 16:00
    Maintenance is now in progress
  • Planned
    2024-02-23 at 16:00
    Planned
    2024-02-23 at 16:00

    A planned maintenance activity for has been scheduled on 2024-02-23 5pm. The estimated duration of the activity is 55 hours. It is expected that our services will remain available during the maintenance window, but short interruptions may occur.