Planned maintenance starting March 7 at 5 p.m (CET)
Scheduled for 07/03/2024 at 16:00 – 08/03/2024 at 06:00
Affects
Haldor Guardians
Under maintenance from 4:00 PM to 6:00 AM
Haldor Education (Main service)
Under maintenance from 4:00 PM to 6:00 AM
- Completed 08/03/2024 at 06:00
- Completed - 08/03/2024 at 06:00- Maintenance has completed successfully 
 
- In progress 07/03/2024 at 16:00
- In progress - 07/03/2024 at 16:00- Maintenance is now in progress 
 
- Planned 07/03/2024 at 16:00
- Planned - 07/03/2024 at 16:00- One of our subcontractors will run an update of their services which may affect Haldor Education. The update is estimated to take about 14 hours. - It is expected that our services will be up and running during this time but minor interruptions may occur.