Haldor AB - Problems with notifications – Incident details

All systems operational

Problems with notifications

Resolved
Operational
Started 8 months agoLasted about 5 hours

Affected

Haldor Guardians

Operational from 3:16 PM to 8:05 PM

Haldor Education (Main service)

Operational from 3:16 PM to 8:05 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    Notifications that were left in the queue are now on their way.

  • Investigating
    Investigating

    We’re currently experiencing a service disruption regarding notifications.
    We are working to restore service as quickly as possible.