All systems operational

Service maintenance scheduled on 2024-04-29 5pm CEST

Completed
Scheduled for 2024-04-29 at 15:00 – 2024-04-30 at 05:00

Affects

Haldor Guardians
Haldor Education (Main service)
Updates
  • Completed
    2024-04-30 at 05:00
    Completed
    2024-04-30 at 05:00
    Maintenance has completed successfully
  • In progress
    2024-04-29 at 15:00
    In progress
    2024-04-29 at 15:00
    Maintenance is now in progress
  • Planned
    2024-04-29 at 15:00
    Planned
    2024-04-29 at 15:00

    One of our subcontractors will run an update of their services which may affect Haldor Education. The update is estimated to take about 14 hours.

    It is expected that our services will be up and running during this time but minor interruptions may occur.