Haldor AB - Missing roles in Haldor – Incident details
All systems operational
Missing roles in Haldor
Resolved
Operational
Started 9 months agoLasted about 8 hours
Affected
Haldor Guardians
Operational from 6:14 AM to 1:55 PM
Haldor Education (Main service)
Operational from 6:14 AM to 1:55 PM
Updates
Resolved
Resolved
This issue has ben resolved. Previously lost roles/school affiliation were gradually restored during the morning and done at 09:00 am (CEST). As students lost their student role/school affiliation, their guardians had problems accessing information.
Monitoring
Monitoring
We have restored a larger number of roles. The cause for the incident is under investigation.
Investigating
Investigating
A number of users have lost their "role" in Haldor Education, we investigate the causes and provide feedback as soon as possible.