All systems operational

Service maintenance scheduled on 2024-05-16 8pm CEST

Completed
Scheduled for 16/05/2024 at 18:00 – 17/05/2024 at 04:00

Affects

Haldor Guardians
Haldor Education (Main service)
Updates
  • Completed
    17/05/2024 at 04:00
    Completed
    17/05/2024 at 04:00
    Maintenance has completed successfully.
  • In progress
    16/05/2024 at 18:00
    In progress
    16/05/2024 at 18:00
    Maintenance is now in progress
  • Planned
    16/05/2024 at 18:00
    Planned
    16/05/2024 at 18:00

    A planned maintenance activity for has been scheduled on 2024-05-16 8pm.
    It is expected that our services will remain available during the main part of the maintenance window, but short interruptions will occur.