Haldor AB - Issues with Haldor in the Teams app on mobile devices – Incident details

All systems operational

Issues with Haldor in the Teams app on mobile devices

Resolved
Degraded performance
Started 2 months agoLasted about 23 hours

Affected

Haldor Education (Main service)

Degraded performance from 12:44 PM to 11:49 AM

Updates
  • Resolved
    Resolved

    We have now resolved the issue with Haldor for users accessing the service via the Teams app on mobile devices.

    If you are still experiencing problems, we recommend closing the Teams app and restarting it.

  • Investigating
    Investigating

    We are currently experiencing issues with Haldor for users accessing the service via the Teams app on mobile devices.

    Haldor is working as usual for those using the service via Teams in a web browser or the Teams desktop client. You can also access Haldor via app.haldor.se.

    We are working to resolve the issue.