Haldor AB - Service outage – Incident details

All systems operational

Service outage

Resolved
Degraded performance
Started about 2 months agoLasted 1 day

Affected

Haldor Guardians

Degraded performance from 6:16 AM to 6:26 AM

Haldor Education (Main service)

Degraded performance from 6:16 AM to 6:26 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Identified
    Update

    We still see longer response times in our services and continue to work to resolve this.

  • Identified
    Identified

    We’re currently experiencing a service outage.
    We are working to restore service as quickly as possible.