Haldor AB - Notifications in Haldor Parent on iOS/Apple – Incident details

All systems operational

Notifications in Haldor Parent on iOS/Apple

Resolved
Partial outage
Started about 1 month agoLasted 6 days

Affected

Haldor Guardians

Partial outage from 10:39 AM to 12:35 PM

Updates
  • Resolved
    Resolved

    The problem with incorrect number of unread notifications in Haldor Parent app on iOS (Apple) devices is now solved.
    Normally the app is updated automatically, but in some cases a manual update via the Apple App Store may need to be done.

    How to manually update apps on your Apple device - Apple Support

  • Investigating
    Investigating

    Currently, there is an issue with the Haldor Parent app on iOS/Apple devices showing unread notifications even though they have been read.

    We are working to fix the problem, and an update to the app is expected to be released in the coming days.