Haldor AB - Service outage, Haldor Parent – Incident details

All systems operational

Service outage, Haldor Parent

Resolved
Major outage
Started about 1 month agoLasted about 22 hours

Affected

Haldor Guardians

Major outage from 7:39 PM to 4:53 AM, Operational from 4:53 AM to 5:23 AM, Partial outage from 5:23 AM to 5:42 PM

Updates
  • Resolved
    Resolved

    Regarding the problem with BankID login in the Haldor Parent mobile app.

    Updated version of the app (4.0.2) which solves the problem is now available in both Google Play (Android) and App Store (Apple).

    If the update does not happen automatically, open Google Play / App Store and do a manual update of the app.

  • Monitoring
    Monitoring

    An information supplement to this outage.
    There is a problem with BankID login via our mobile app "Haldor Parent" with version 4.0.1.
    Logging in with BankID via the website vh.haldor.se can be used as an alternative.

    A new version for Android devices (4.0.2) is available in Google Play which solves the issue with BankID login.

    We are waiting for the new version to be released on the App Store for Apple devices.

  • Resolved
    Resolved

    The issue has been resolved.

  • Investigating
    Investigating

    We’re currently experiencing a service outage.
    We are working to restore service as quickly as possible.