Haldor AB - Service disruption in Haldor Education – Incident details

All systems operational

Service disruption in Haldor Education

Resolved
Degraded performance
Started 27 days agoLasted 5 days

Affected

Haldor Education (Main service)

Degraded performance from 11:41 AM to 12:48 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    The problem that caused the service disruption should now be fixed.
    We will continue to monitor the service to ensure that the problem does not reoccur.

  • Investigating
    Investigating

    At the moment we have a service disruption that causes some users to get to blank pages in Haldor Education.

    We are working on solving the problem.