Scheduled for 01/03/2025 at 07:00 – 15:55
Affects
Haldor Guardians
Under maintenance from 7:00 AM to 3:55 PM
Haldor Education (Main service)
Under maintenance from 7:00 AM to 3:55 PM
Completed
01/03/2025 at 15:55Completed
01/03/2025 at 15:55All our services are up and running.
Update
01/03/2025 at 12:04In progress
01/03/2025 at 12:04We have resolved most of the issue and expect all services to be fully operational in about an hour.
Update
01/03/2025 at 09:43In progress
01/03/2025 at 09:43We have identified the cause and are working on a solution. Estimated solution time is approximately 3 hours.
Update
01/03/2025 at 09:43In progress
01/03/2025 at 09:43Some remaining issues are still being addressed. The new estimated completion time is 16:30 (UTC+1)
Update
01/03/2025 at 08:50In progress
01/03/2025 at 08:50Due to maintenance problems, we need to extend the service time.
We are currently investigating the error.
In progress
01/03/2025 at 07:00In progress
01/03/2025 at 07:00Maintenance is now in progress
Planned
01/03/2025 at 07:00Planned
01/03/2025 at 07:00A planned maintenance of Haldor's services is scheduled.
Our services will be unavailable during the maintenance window.