Haldor AB - Service outage in the service for guardians – Incident details

All systems operational

Service outage in the service for guardians

Resolved
Major outage
Started 5 months agoLasted 6 minutes

Affected

Haldor Guardians

Major outage from 2:19 PM to 2:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing a service outage in the guardian service. During this time the service is unavailable for users.

    The outage also affects Haldor Homework customers. We are working to resolve the issue as soon as possible.