Scheduled for 12/04/2025 at 06:00 – 08:51
Affects
Haldor Guardians
Under maintenance from 6:00 AM to 8:51 AM
Haldor Education (Main service)
Under maintenance from 6:00 AM to 8:51 AM
Completed
12/04/2025 at 08:51Completed
12/04/2025 at 08:51The maintenance is now completed.
Update
12/04/2025 at 08:32Update
12/04/2025 at 08:32A short interruption of a few minutes will take place at 10:40 (CEST)
In progress
12/04/2025 at 06:00In progress
12/04/2025 at 06:00Maintenance is now in progress
Planned
12/04/2025 at 06:00Planned
12/04/2025 at 06:00A planned maintenance of Haldor's services is scheduled.
It is expected that our services will be up and running for most of the scheduled maintenance time but interruptions will occur.