Haldor AB - Service outage – Incident details

All systems operational

Service outage

Resolved
Partial outage 30 %
Started 27 days agoLasted 24 minutes

Affected

Haldor Education (Main service)

Partial outage from 6:58 AM to 7:22 AM

Updates
  • Resolved
    Resolved

    The outage is now resolved.

    In Teams, log out of Haldor and back in again so that the application updates.

  • Identified
    Identified

    The issues, such as teachers not being able to see which pupils are attending a lesson, occur when using Haldor through Teams.
    As a temporary solution, please use the web browser and access app.haldor.se.

    We are currently working on a permanent solution.

  • Investigating
    Investigating

    We’re currently experiencing a service outage.
    We are working to restore service as quickly as possible.