Haldor AB - Service outage, Haldor Parent app – Incident details

All systems operational

Service outage, Haldor Parent app

Resolved
Partial outage 50 %
Started 9 months agoLasted 1 day

Affected

Haldor Guardians

Partial outage from 11:58 AM to 2:41 PM

Updates
  • Resolved
    Resolved

    There is now an updated version of the "Haldor Parent" app available for download for Android mobile phones.

    To get the latest version (version 4.0.4.), we recommend that you update the app. You can do this via Google Play (Play store):

    https://play.google.com/store/apps/details?id=com.haldor.guardian

    We have identified that the technical issue only applies to Android phones, not iPhones (Apple).

  • Investigating
    Investigating

    We are currently experiencing technical issues with the Haldor Parent app.
    You can still access the service via the web version at https://parent.haldoredu.com/.
    Our team is working to resolve the issue as quickly as possible, and we apologise for any inconvenience caused.