Haldor AB - Problems with the guardian app – Incident details

All systems operational

Problems with the guardian app

Resolved
Partial outage
Started 9 months agoLasted 4 days

Affected

Haldor Guardians

Partial outage from 10:13 AM to 9:29 AM

Updates
  • Resolved
    Resolved

    The issue regarding the app's appearance has now been fixed.

  • Investigating
    Investigating

    We are currently experiencing problems with Haldor Parent, the app for guardians. The error affects the app's appearance, making certain buttons and texts difficult to reach.


    As a guardian, you can still use the web version of the app at https://vh.haldor.se/ .

    Our team is working to resolve the issue as quickly as possible and we apologize for any inconvenience this may cause.