Haldor AB - Service disruption - Schedule for guardians – Incident details

All systems operational

Service disruption - Schedule for guardians

Resolved
Degraded performance
Started 6 months agoLasted 7 days

Affected

Haldor Guardians

Degraded performance from 8:51 AM to 1:54 PM, Operational from 1:54 PM to 12:40 PM

Updates
  • Resolved
    Resolved

    The issue has now been resolved.

  • Identified
    Identified

    We have identified the cause of the disruption and are working to resolve it.

  • Investigating
    Investigating

    We are currently experiencing a service disruption affecting the schedule display for guardians. The final lessons of the day may not be displayed correctly.

    The disruption applies to the schedule in the Haldor Parent app and on vh.haldor.se.