Haldor AB - Service disruption - longer response times Haldor Education – Incident details

All systems operational

Service disruption - longer response times Haldor Education

Resolved
Degraded performance
Started 4 months agoLasted about 6 hours

Affected

Haldor Education (Main service)

Degraded performance from 10:02 AM to 4:02 PM

Updates
  • Resolved
    Resolved

    Microsoft has now resolved the issue they previously experienced with Teams assignments.

    We will continue to monitor the situation to ensure our service is functioning as expected.

  • Identified
    Identified

    We have identified that the long response times are due to issues with loading assignments on Microsoft’s side.

    We are working together with Microsoft to resolve the problem.

  • Investigating
    Investigating

    We are currently experiencing a service disruption that is causing longer response times than usual for Haldor Education.

    We are working to resolve the issues as soon as possible.