Haldor AB - Service outage – Incident details

All systems operational

Service outage

Resolved
Major outage
Started 5 months agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    The services are up and running again, and we’re keeping an eye on things.

  • Identified
    Identified

    A major global infrastructure provider experience issues, which mean that several online services can't be reached. Parts of Haldor are affected as well.