Haldor AB - Service outage - longer response times Haldor Education – Incident details

All systems operational

Service outage - longer response times Haldor Education

Monitoring
Major outage
Started 8 days ago

Affected

Haldor Guardians

Major outage from 8:49 AM to 8:17 AM, Operational from 8:17 AM to 12:00 AM

Haldor Analysis and Follow-up

Operational from 8:49 AM to 12:00 AM

Haldor Education (Main service)

Major outage from 8:49 AM to 8:17 AM, Operational from 8:17 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have implemented measures to address the longer response times in the system and are now monitoring their effects.

  • Identified
    Identified

    We are actively working to resolve the issue.
    We will be making som service adjustments during the evening which may result in shorter service disruptions.

  • Investigating
    Investigating

    We are currently experiencing a service outage that is causing longer response times than usual for Haldor Education.

    We are working to resolve the issues as soon as possible.