Haldor AB - Service outage – Incident details

All systems operational

Service outage

Resolved
Partial outage 30 %
Started 3 months agoLasted about 5 hours

Affected

Haldor Education (Main service)

Degraded performance from 12:01 PM to 12:20 PM, Partial outage from 12:20 PM to 5:17 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    We are still unable to see any improvement in retrieving Teams assignments from Microsoft. However, we have implemented a measure to ensure that this does not limit the ability to display Haldor assignments.

  • Identified
    Identified

    Microsoft is aware of the issue and a fix is currently being rolled out.

  • Investigating
    Investigating

    We’re currently experiencing a service outage (Teams assignments)
    We are working to restore service as quickly as possible.