Haldor AB - Service outage, Messages (Guardians) – Incident details
All systems operational
Service outage, Messages (Guardians)
Resolved
Partial outage
Started 20 days agoLasted about 3 hours
Affected
Haldor Guardians
Partial outage from 6:53 AM to 10:19 AM
Updates
Resolved
Resolved
The issue has been resolved. Restart the application/refresh the page to get the updated version.
Investigating
Investigating
We are currently experiencing a service outage affecting messaging for guardians/parents. At this time, guardians are unable to start new conversations or message threads. We are working to restore service as quickly as possible.