Haldor AB - Service outage – Incident details

All systems operational

Service outage

Resolved
Major outage
Started 19 days agoLasted about 4 hours

Affected

Haldor Guardians

Major outage from 11:39 AM to 3:12 PM

Haldor Education (Main service)

Major outage from 11:39 AM to 3:12 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Update
    Update

    The service provider has reported that a major network fault is the cause.
    We will provide an update as soon as we have more information regarding the expected resolution time.

  • Identified
    Identified

    One of our service providers is experiencing issues.
    Work to resolve the problem is ongoing.
    We will provide an update as soon as we have more information.

  • Investigating
    Investigating

    We’re currently experiencing a service outage.
    We are working to restore service as quickly as possible.