Haldor AB - Service outage – Incident details

Experiencing degraded performance

Service outage

Monitoring
Degraded performance
Started about 20 hours ago

Affected

Haldor Guardians

Degraded performance from 6:49 AM to 12:00 AM

Haldor Analysis and Follow-up

Operational from 6:49 AM to 9:58 AM, Degraded performance from 9:58 AM to 12:00 AM

Haldor Education (Main service)

Degraded performance from 6:49 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    This morning we have been addressing performance issues and are making good progress.
    We will keep monitoring the situation throughout the afternoon.

  • Investigating
    UTC
    Investigating

    We’re currently experiencing a service outage.
    We are working to restore service as quickly as possible.